88 Responses

  1. Paulo Gomes Vieira
    Paulo Gomes Vieira at |

    Atualizei meu s922mini para s1001, mas agora ele está abrindo 10 canais, os outros estão aparecendo codificados, é pelo IKS, como abrir os outros codificados.

  2. emilson
    emilson at |

    esta azamerica entre outras tem contratos com a sky ,pq acham que os aparelhos funcionam de 12 a 18 meses normal e depois so problemas ? pura pilantragem enganação ! processo neles ja !

  3. Fabricio
    Fabricio at |

    pqp agora ta mostrando só um 0000 no digital e ele não solta imagem na tela … alguma solução ..

  4. Lenilson
    Lenilson at |

    Bom Dia!
    Fiz esta atualização ” súper ” e alguns dos meus canais aparecem codificados, será que eu conseguiria retornar à versão original do s922?

  5. erique
    erique at |

    Só vcs comprar um dongle como pc40,pro one, etc !!!!!!!!

  6. Vinicius
    Vinicius at |

    Pessoal, estou pensando em entrar com uma ação coletiva contra a Asamerica Sat. Esta nova atualização realmente causa problema e não funciona.
    A Asamerica disponibilizou essa atualização gratuitamente, então assumem a responsabilidade pelos resultados. Cabe uma ação por danos, caso ela não venha a nos dar uma solução para isso.
    Quem topar me envie um e-mail.

    1. solon
      solon at |

      Cuidado, vão manda te prender.

  7. Lindomar
    Lindomar at |

    Meu azamerica s922 está travado a tela esta aparecendo uma msg “Loading” e não sai disso como posso fazer para voltar ao que estava antes da super atualização? uso ele no sks e iks estava funcionando só de vez enquando que aparecia na tela “escala”

  8. charles
    charles at |

    AI PESSOAL FIZ ONTEM A NOITE ESSA ATUALIZAÇÃO JA QUE MEU APARELHO ESTAVA PARADO DE TUDO. E FUNCIONOU, MUDOU TODA A ENTRADA, FICOU MAIS APRESENTAVEL. SO TEM UM DETALHE SE VC ESTA EM UM CANAL E PASSAR PARA ALGUM OUTRO E NÃO PEGAR VC TEM QUE DESLIGAR E DEPOIS LIGAR O APARELHO QUE FUNCIONA.

    1. Antonio Oliveira
      Antonio Oliveira at |

      Fiz a atualização com o Super Upgrade em dois s922 que tenho, sem problema algum, os dois estão rodando liso liso em sks e iks.

  9. Andrea
    Andrea at |

    infelizmente, também nao tive sucesso, com a atualização…

  10. Ornei
    Ornei at |

    Fiz essa atualização no meu aparelho o AzAmerica s922 e agora todos os canais ficam com o $ na frente dos canais e nenhum pega e aparece a mensagem canal codificado, já tentei fazer de tudo e nao volta, favor se alguem puder me ajudar fico agradecido

  11. alex
    alex at |

    Boa tarde,

    eu tenho o s922 hd, nao fiz a nova super atualizacao, eu estava vendo via iks, porem agora travou, vcs sabem o que esta acontecendo???

  12. Anderson
    Anderson at |

    Galera,
    Descobri como fazer funcionar na versão 14.
    Vá em tp List e inclua para o Hispasat a TP 11971 h 22690 e depois selecione essa oção em config. Antena.
    Vai rodar.

  13. wanderson
    wanderson at |

    OLÁ FIZ A ATUALIZAÇÃO E ACESSO O MENU OCULTO MAS NÃO APARECE HISPSAT 30W, FICOU COMO 1001 NO MENU, MAS SÓ ABRIU RECORD E CANAL CLARO; ME AJUDEM POR FAVOR; ESTOU EM IPATINGA MG

  14. valdinei
    valdinei at |

    Depois que atualizei para A nova versão do s922 começou a aparecer uma mensagen no inicio SLOT 0 VIACESS SMARTCARD INICIALIZAÇÃO FALHOU, como faço para resolver esse problema E nenhum canal pega mais todos estão codificados.

    1. mar
      mar at |

      Valdinei,
      Também estou com o mesmo problema (slote0:viaccess smartcard inicalização falhou) já descobriu a solução?

    2. Samson
      Samson at |

      Tambem estou com o mesmo problema ja troquei de cartão e da na mesma

  15. KELBER
    KELBER at |

    eu fiz a atualização, porem quando vou add os canais pede pra inserir uma senha pra entra no menu qual senha e essa ?

    1. mar
      mar at |

      a senha é 0 0 0 0

  16. marcos
    marcos at |

    fiz a atualizacao …. so que agora travou o receptor… fica aparecendo a palavra loading.. travou td …. alguem sabe como destrava???

    1. simone peres
      simone peres at |

      o meu aparelho esta com o mesmo problema..vc conseguiu resolver?

    2. Rodrigo
      Rodrigo at |

      O meu tá com o mesmo problema também! Assim tá ficando complicado, e não temos solução ainda :/

  17. Douglas reis
    Douglas reis at |

    Tah ADM se vc fala que eh falta de configuração, pq vc não mostra com um tutorial o que precisa ser feito para poder voltar a florir, assim como as outras marcas de decos?? Ou vc quer vender suporte??? Pois eu tenho decos há muito tempo e de varias outras marcas e consegui fazer eles florir, exceto este s922 depois desta super atualização.!!

    1. admin
      admin at |

      Ola Douglas o azamerica s922 não esta funcionando no sistema sks ( 2 antenas ) caso queira que ele funcione coloque a atualização V,014 e conecte o cabo de rede ou um adptador wifi . Somente assim ele esta funcionando amigo. caso não tenha internet peço para aguardar. Ok!

      1. Guilherme
        Guilherme at |

        Bom dia, eu estou com a versão 14 e estou utilizando os dois sistemas SKS e IKS e nenhum deles está funcionando. Minha internet é a Velox de 5 MB e mesmo assim não pega nenhum canal a não ser o da Claro e o da Record.
        Eu também não entendi esse tutorial porque na descrição da atualização fala que é para o aparelho Azamérica S922 e abaixo, no corpo do tutorial, fala que é para o S922 mini. Se não estou enganado, caso eu atualize o meu aparelho S922 com um software do S922 mini ele não vai funcionar, correto?
        Não será por isso que os aparelhos de todos estão dando o mesmo problema?

  18. Cristiano
    Cristiano at |

    Olá boa tarde…

    Hoje tentei atualizar o receptor S922 tudo aparece normal com os canais mas tudo em branco com o sinal $ e diz que o canal codificado! O que eu faço agora, por favor quero respostas, envie ao meu Email o que eu fazer?

  19. nando
    nando at |

    É pessoal eu acho que o objetivo da azamerica com essa atualização (super upgrade) é realmente matar o bom e velho s922 para que nos possamos comprar os receptores novos só que o conselho que deixo a todos é joguem fora os azeamerica e comprem outro de outra marca, só assim vamos resolver esse problema.

  20. ailton
    ailton at |

    e no satélite amasonas tira do hispasat e coloca no amasonas e a antena por causa das keis ou chave

  21. ailton
    ailton at |

    mude do ispasat para o amazona e no satélite so que ta uma merda e a antena no satelide

  22. Arthur
    Arthur at |

    Deixo de inicializar o smartcard viaccess!

  23. Arthurcard
    Arthurcard at |

    Deixo de inicializar o smart

  24. Rômulo
    Rômulo at |

    Eu fiz a atualização desse novo software, mas todos os canais estão aparecendo não codificado, apenas a rede record está pegando. Alguém sabe porquê? Obrigado

    1. wanderson
      wanderson at |

      Olá bt, tambem fiz esta atualização, mudou todo o menu ficou igual ao s1001 pelo menos acho q sim, mas lá nos dados aparece ainda s922 e só aparece na lista de TP RECORD E CANAL CLARO, ESTOU EM IPATINGA MG, ESTOU USANDO STAR ONE C2 E TELSTAR12 . POR FAVOR ME AJUDEM

  25. Marcelo
    Marcelo at |

    aZamérica está querendo ir à falência, e vai conseguir!!! Vou compar hj um aZbox e jogar no lixo este bost* américa. Odeio mexer com amadores!!

  26. Ivo Geraldo
    Ivo Geraldo at |

    como voltar para o original.

  27. leite
    leite at |

    essa bosta de azamerica s922 é uma porcaria, alias todos os AZAMERICA SÃO UMA PORCARIA, NINGUEM DEVE COMPRAR, PORQUE O MEU SÓ DA PROBLEMA DESDE QUE EU COMPREI, FORA AZAMERICA

    1. admin
      admin at |

      Amigo , é uma porcaria porque vc não contratou um tecnico bom e ta sem suporte , vc fica contratando tecnico de operadora pra mexer onde não sabe e é isso que acontece. Contrate alguem que tenha site e que saiba configurar qualquer aparelho que seu azamerica s922 vai funcionar direitinho

  28. bruno
    bruno at |

    ta uma porcaria nao funciona nada

  29. Hulk
    Hulk at |

    E ai ADM ferrou aqui tudo, qual foi sua intenção, agora precisamos de ajuda não de excluir nossos comentarios, seja humilde e nos ajude agora

  30. walisson
    walisson at |

    Não atualizei o meu ainda, e não esta funcionando o que devo fazer esta na versão 14 ainda tenho q fazer essa atualização ou tem outra forma de voltar a funcionar aguardo retorno

    1. daniel
      daniel at |

      Nao amigo o star one ta funcionando normal si vai no hispasat e coloca este tp 11970 h 22700 acho q vai abrir

  31. MIGUEL SILVIO LASKOSKI
    MIGUEL SILVIO LASKOSKI at |

    O ASA América 922 é um dos piores receptores que existem é raro o dia em que não escalada. Nos últimos dias estava funcionando, mas ontem caiu as 11 horas da noite o sinal e até as 15;45 do dia 02 não havia ainda retornado!!

  32. Joao
    Joao at |

    Cara o Azamerica s922 é tão ruim do que tomar um tiro no pé… receptor ruim não recomendo à ninguém.. se for pra travar assim prefiro pagar assinatura.

  33. jair
    jair at |

    boa tarde;
    coloquei essa nova atualização mas é uma droga não pega e quando pega logo cai fora………alguem sabe o que fazer………..da pra reverter.

  34. Leandro
    Leandro at |

    Travou ate ontem… Pegava os canais depois de 30 segundos travava tudo. No entanto, hj a tarde voltou tudo ao normal.

  35. Jerson
    Jerson at |

    S922 voltou a funcionar. no momento esta tudo bem..

  36. Renato Baldo
    Renato Baldo at |

    Não atualizem ainda, atualizei o meu e depois de tres ou quatro dias parou totalmente de abrir os canais

    1. stone
      stone at |

      Eu fiz e o meu deco se transformou no s1001 e agora não tenho como atualizar ele como se fosse s922 e nem sei se vai ter como atualizar como se fosse s1001. Mas o meu está funcionando pelo menos até na hora do almoço. Se tiver proplema vai no menu oculto e seleciona sds e coloca no HIPSAT 30w. O meu funcionou mais trava um pouquinho.

  37. Roberto Almeida
    Roberto Almeida at |

    Esta atualização não melhorou, pelo contrário, agora o aparelho trava e só volta quando desliga/liga. Funciona apenas por minutos e trava novamente.

    1. gabriel
      gabriel at |

      brincadera esse pessoal da azamerica soltou uma atualizaçao lixo ferrou com todo mundo agora lançam um tutorial complicadissimo com um tal cabo que ngm ultiliza,,,, muita sacanagem se soubesse q era essa palhaçada tinha comprado um azbox

      1. Said
        Said at |

        Já tentei até executar Recovery (retornar ao software de fábrica) porém, agora como está com o firmware que não é S922, não está reconhecendo o PC (através de cabo na porta R232).
        Não aceita nenhum Sw antigo, realmente está sendo irreversível.
        Não funciona SKS, qdo funciona é só alguns minutos.

        Decepção!!!

        Se alguém conseguir SKS, e tiver alguma dica, por gentileza nos compartilhe.

        Agora é só aguardar uma solução por parte do fabricante…

  38. valeria
    valeria at |

    Agora aparece um sinal de $ na frente de todos os canais pagos

  39. valeria
    valeria at |

    Atualizei e o aparelho não reconhece mais o cartão. O aparelho parou de funcionar. Postei aqui no site ontem e minha mensagem sumiu. Alguém pode me dizer o que fazer?

  40. carlos
    carlos at |

    Não esta pegando nada. atualização ta travando tudo.

  41. gabriel
    gabriel at |

    fiz a atualizaçao selecionei o starone mas no menu oculto selecionando o sds mode nao abre canal nenhum… fica scramble chanel oq faço??

  42. gabriel
    gabriel at |

    fiz a atualizaçao selecionei o starone mas no menu oculto selecionando o sds mode nao abre canal nenhum… oq faço??

  43. Marcos
    Marcos at |

    Por gentileza essa att nao funciona em IKS (cs) ????

  44. Jerson
    Jerson at |

    fiz a atualização neste fim de semana (29/03/14) e tudo bem. só funciona 1 (um) minuto e fica todos o canais com CANAL CODIFICADO.
    alguem tem alguma resposta ??

  45. Renato Baldo
    Renato Baldo at |

    Boa noite, hoje o meu aparelho atualizado com esta ultima versão parou de florir, o outro S922 com atualização 014 esta florindo normalmente, isto ocorreu com mais alguem. Alguem tem uma solução. Achei bem mais complicado configurar com esta atualização, Help!!!!!!!

  46. emanuel
    emanuel at |

    tem como voltar a vesao anterior

  47. Valéria
    Valéria at |

    O meu continua travando também. Agora aparece a mensagem slot o viaccess smartcard inicialização falhou. Aí passa alguns segundos e trava de vez, aí é só ligando e desligando que volta e daí aparece o erro de novo

  48. Said
    Said at |

    Boa tarde galera, alguém conseguiu atualizar para duas antenas???com hispsat. O meu não rola nada, se alguém tiver alguma dica, agradeço…

  49. beto
    beto at |

    Ainda esta instavel. Domingo 30-3-14, dois dias pos atualizacao ta tudo fora do ar

  50. francisco
    francisco at |

    s 922 hd otima pena que caiu sks bh minas gerais domingo 30 03 2014;

  51. francisco
    francisco at |

    muito boa so que caiu sks. bh dmingo 30 03 2014;

  52. Romulo
    Romulo at |

    galera, eu atualizei o meu onte
    29/03/14

    e hoje 30/03 ele está dando falha no smart card, funciona 1 minuto +- e congela a imagem, alguém sabe o motivo e/ou solução?????

    1. Valéria
      Valéria at |

      O meu estava assim até parar de vez. Aí não reconhece mais o cartão.

  53. luciana
    luciana at |

    Pois o meu aparelho ferrou. To p da vida!

  54. Dias
    Dias at |

    Galera, bom dia.
    Realizei a atualização e procedimento de busca e config de SDS no menu aculto (utilizo duas antenas-StarOne e Hispasat), porém não floriu…
    Alguém que conseguiu com duas antenas??
    teriam alguma dica, obrigado

  55. Evaldo
    Evaldo at |

    Alguem sabe o q deve ser feito?

  56. Evaldo
    Evaldo at |

    Fiz como no post, mais todos os canais estao travados. Tem solução?.
    Tentei a info + 1111, aparece sds, mais fica travado>

  57. Jose Eduardo
    Jose Eduardo at |

    Neste novo menu do s922 onde se encontra a tecla de programa dublado ? esta liso e florido o meu jardim

  58. Jose Eduardo
    Jose Eduardo at |

    Neste novo menu qual a tecla que informa opções de dublado ?

  59. Laninho
    Laninho at |

    os canais hd da claro esta roda liso meu teco fico com a cara do s 1001

  60. Karol
    Karol at |

    como faço para descompactar???

  61. Paulo
    Paulo at |

    Uso o IKS, vou perder esta opção se atualizar?

  62. Paulo
    Paulo at |

    O Sistema IKS esta Funcionando nesta versão, vi que o IKS não funciona em modo default, como assim?

  63. Tonny Silva
    Tonny Silva at |

    Altas atualização ficou parecido com s1005 show!!!

    1. Valéria
      Valéria at |

      O seu ainda está funcionando?

  64. Tonny Silva
    Tonny Silva at |

    Pega IKS ou não entendi essa de IKS standart(default)?

  65. Arthur
    Arthur at |

    Funciona sim… tinha configurado errado!

  66. Laninho
    Laninho at |

    atualização boa pega sky claro hd oi hd

  67. enio
    enio at |

    esta atualizacao é uma fria, vai acaba com o seu deco….cuidado eu me ferrei

    1. enio
      enio at |

      tem uma senha e consegui, é so coloca ela, o codigo é 0000, fica lisinho uma beleza…. desculpe pelo comentario anterior

      1. Tonny Silva
        Tonny Silva at |

        Como assim, colocar a senha onde, quando?

      2. Said
        Said at |

        Enio, vc utiliza duas ant.? tem alguma dica para esta configuração?

  68. Arthur
    Arthur at |

    Boa noite, fiz as atualizações conforme o tutorial, mas continua tudo como antes, alguma sugestão?

Leave a Reply

You must be logged in to post a comment.